Frequently Asked Questions
Frequently Asked Questions: M-Files
PRB: The error message "LTX is not supported in this version of AutoCAD LT" appears when starting AutoCAD LT
Posted by Antti Nivala on 28 January 2010 10:44 AM

Summary

M-Files integrates with AutoCAD and AutoCAD LT. If the version of M-Files that you have installed was released prior to the release of the AutoCAD LT version that you have installed, you may receive the following error message when starting AutoCAD LT:

LTX is not supported in this version of AutoCAD LT. Please contact your LTX application vendor for further information.

Often, this happens if you have recently installed a service pack or other update to AutoCAD LT. Installing an update to AutoCAD LT may make it incompatible with older M-Files versions.

Solution

To resolve the problem, upgrade M-Files on your computer to the latest available version.

You can download the latest available M-Files version at http://www.m-files.com/en/download-latest-version.

In some cases, the latest available M-Files version may not be new enough to be compatible with the latest available AutoCAD LT updates. If the problem persists even after you have upgraded M-Files on your computer to the latest available version, you will need to apply additional updated DLL files to your system to resolve the incompatibility. Please contact Customer support to obtain updated DLL files. Extract the DLL files to your computer and replace the corresponding files in your M-Files installation directory with these updated files. Typically, the files are located in the C:\Program Files\M-Files\<version>\Bin folder, in subfolders "x86" and "x64".

The x64 subfolder exists in 64-bit installations only.

Additional Information

For additional information, contact M-Files support through our website: http://support.m-files.com -> Submit a ticket. 

 

(0 vote(s))
This article was helpful
This article was not helpful

Help Desk Software by Kayako case